[mythtv-users] nvidia module won't load

Nick F nikos.f at gmail.com
Mon Nov 26 15:19:15 UTC 2007

On 11/26/07, nowhere at cox.net <nowhere at cox.net> wrote:
> ---- Richard Shaw <hobbes1069 at gmail.com> wrote:
> > nowhere at cox.net wrote:
> > > Stupid me. Made the mistake of yum update again. Never works without
> breaking. Anyway, same ole problem. nvidia module won't load. I did the
> usual below and then I tried to yum remove and yum install the nvidia
> drivers but they don't exist. I think I still need the 9631 drivers since my
> card is integrated on the mobo. Here is a ton of info. Last time I fixed
> this by creating a symlink to the driver using a different extension but
> that didn't work this time...
> > I'm assuming the "yum update" installed a new kernel? I use the nvidia
> > drivers from freshrpms which includes dkms so every time the kernel gets
> > updated it rebuilds the module automatically during boot-up. I believe
> > livna also has a similar package available. If you need older drivers
> > freshrpms also has a 96xx and 97xx packages as well.
> eah but I backed off to 4-65 again and all the old drivers wouldn't work
> anymore. Tried looking how everything was name and it was as it is listed
> above. So I guess the question is which graphics drivers do I need. I'm
> pretty sure nothing above 9631 works on my card so which one?

I had a similar problem, with similar error messages, when using the atrpms
drivers on a legacy NVIDIA (integrated card).  I never did solve the
problem, and since it was happening around the time ATRPMS was offline, I
found the LIVNA driver didn't exhibit the same behaviour.  I only use LIVNA
for my NVIDIA drivers, and ATRPMS for the rest.  So - if all else fails -
try LIVNA.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071126/7ca95a74/attachment.htm 

More information about the mythtv-users mailing list