[mythtv-users] Newbie Issues

Rob Ogle rogle at css1.net
Mon Nov 26 15:03:17 UTC 2007

OK gang.I'm building my first box here and I'm stuck. 


I just downloaded Mythbuntu 7.10. I'm building a BE/FE combo with the
following specs:

.         P4 3GHz

.         256MB ram

.         160GB SATA

.         nVidia GeForce 64MB PCI express

.         Hauppauge 500PVR

.         On-board audio


Issue(s).I'm not sure if they are related and if so, how.

1.       I can't get a channel listing: I've signed up for an account at
SchedulesDirect, but when I run mythfilldatabase it says that it can't find
the page. I did find one reference that says if the tuner isn't setup
properly it can cause the channel download to fail. Any pointers on this

2.       Channel scan on tuner1 shows no channels:  

a.       Under Capture Cards it shows a "4VL: /dev/video0" 

b.      under Video Sources it shows "Schedules Direct" and I've put my
username and password info in for the config

c.       Under Input Connections I have "Tuner1 -> Schedules Direct"


Even without the channel listings, shouldn't I be able to view tv?

Under Capture Cards should there be two entries since the 500PVR has two


I have skimmed the manual, but I have not dissected it. So, I apologize in
advance if someone responses with RTFM. 






-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071126/d97aefa4/attachment.htm 

More information about the mythtv-users mailing list