[mythtv-users] Mythtv not setting the preset channel correctly on ubuntu.

Brady mythtv at gecka.us
Sat Nov 24 07:16:31 UTC 2007

On a fully updated ubuntu machine I am running into a strange problem
where ubuntu will not properly set the preset channel so my cable box
doesn't work. Is this a known issue? I tried working around this by
setting the channel by adding 'ivtv-tune -c 3 /dev/video0' in the
mythtv-backend init script but it is segfaulting on startup (But not
when I run by hand later.. I assume the card is being initialized some
time between.) Anybody have any idea how this can be fixed?

root at mythtv:/etc/apt# mythbackend --version
Library API version     : 0.20.20070821-1
Source code version     : 14283
SVN Branch              : branches/release-0-20-fixes
Options compiled in     :
 linux profile using_xvmcw using_v4l using_oss using_alsa using_arts
using_jack using_ivtv using_firewire using_dbox2 using_hdhr
using_ip_rec using_freebox using_live using_lirc using_joystick_menu
using_dvb using_x11 using_xv using_xrandr using_xvmc using_xvmc_vld
using_opengl_vsync using_opengl using_frontend using_backend

More information about the mythtv-users mailing list