[mythtv-users] Compiling latest SVN

Harry Devine lifter89 at comcast.net
Fri Nov 23 18:13:41 UTC 2007

Michael Rice wrote:
> On Nov 23, 2007 9:40 AM, Harry Devine <lifter89 at comcast.net> wrote:
>> If I enter "mythbackend --version", I get that "/usr/bin/mythbackend: no
>> such file or directory".
> Same if you run /usr/local/bin/mythbackend --version?
>> Entering "service mythbackend start" still
>> gives me "unrecognized service".  Is there a log in the compilation
>> directories that I can look at?
> Do you still have a /etc/init.d/mythbackend file?  Is it trying to run
> /usr/bin/mythbackend.  You might have to add a full path to your
> executables there.  The ATRPMS package was running
> /usr/bin/mythbackend so you'll need to change that.  But, you still
> should be able to run from the command line.
When I run "/usr/local/bin/mythbackend --version", I get valid 
information (which in my case happens to be 14935 for Source code 
version and 0.21.20071119-1 for Library API version).  I looked in 
/etc/init.d and I don't have a mythbackend file.  I tried grepping for 
"mythbackend" but didn't find any matches.


More information about the mythtv-users mailing list