[mythtv-users] Mythtv is already using all available inputs firewire

Fredrik Hallgarde mythtv at tedde.nu
Sun Nov 18 01:07:52 UTC 2007

Bob Garlin skrev:
> I had MythTV running with with no issues on Edgy, but since I needed to 
> upgrade to use schedules direct, I re-built my Mythtv server. Since I've 
> re-built it, I've tried Edgy, Feisty and now with MythBuntu and every 
> time I try to watch live TV I get the following error:
> MythTV is already using all available inputs.
> I don't have any recording going and even if I try to select a show to 
> record, when I select save, it never saves it to be recorded. I'll call 
> the cable company, Comcast, to make sure they didn't block the firewire 
> port, but it would be strange if they blocked the firewire port the same 
> time I re-built the MythTV server. Has anyone experience this error with 
> Myth version 0.20.20070821-1, when everything worked fine with older 
> versions.
> Any thoughts and help is appreciated.
> Bob
How did you rebuild your box? Specifically, did you migrate your db or 
Did you setup/verify your tuner settings?


More information about the mythtv-users mailing list