[mythtv-users] gutsy install GANT no text in menues

John Brown info at johnbrown.com.au
Fri Nov 16 12:32:04 UTC 2007

msttcorefonts MS is installed. I tried re-installing it but it made no 
difference. I likewise tried reinstalling defoma and x-ttcidfont-conf, 
with the same stunning lack of effect.

I then noticed that I can't see Arial in OpenOffice either.

xorg.conf didn't contain any FontPath entires so I added the following:

Section "Files"
	FontPath	"var/lib/deforma/x-ttcidfont-conf.d/dirs/TrueType"

... but again, it made no difference to either MythTv or OpenOffice.



David George wrote:
> On 11/12/2007 06:53 AM, John Brown wrote:
>> I have just done a fresh install of ubuntu gutsy on an AMD64 and 
>> installed mythtv frontend and backend
>> With GANT selected I get the icons but no text in the menus. Any odea 
>> why? I have tried reinstalling, to no avail.
>> If I switch to "Blue" everything works OK, but I don't really like that 
>> theme.
> I don't know if it is the same issue in gutsy, but the archives have a 
> lot of messages on missing text in gant.
> http://www.gossamer-threads.com/lists/engine?list=mythtv&do=search_results&search_forum=forum_1&search_string=gant+no+text&search_type=AND
> Basically the MS core fonts may not be installed.  IIRC, G.A.N.T. uses 
> the Arial font.

Dr John Brown, PhD(Clin.Psych) MAPS
Mobile: 0429 455 504
Email: info at johnbrown.com.au
Web: www.johnbrown.com.au

More information about the mythtv-users mailing list