[mythtv-users] DVD drive exception emask errors

jonny Linux jonnylinux at gmail.com
Thu Nov 15 09:14:03 UTC 2007

On Nov 15, 2007 2:04 AM, John <jharitos at yahoo.com> wrote:
> Are you using fluxbox, KDE or Gnome? Try fluxbox as
> sometimes KDE will mount the dvd and prevent you from
> using the DVD function in myth properly.

I'm using Gnome - I had wondered if it was to do with that, a couple
of weeks ago I unmounted the mount that gnome had already made, then
tried to use it, but I still had the same problem.

I've just tried fluxbox, and I had the error immediately - the screen
went black as if myth was loading the dvd, but in the console I had an
error about not finding the map file, the system froze, so I restarted
X, then checked dmesg, I had the same exception Emask problem as

I wouldn't have thought the problem is to do with auto mount because
mythfrontend calling "cdrecord --scanbus" fails even when there isn't
a disc in the drive.



More information about the mythtv-users mailing list