[mythtv-users] How do you force the display of the Screen Settings - Monitor Aspect Ratio option?

nospam312 nospam312 at gmail.com
Tue Nov 13 23:12:05 UTC 2007

On 13/11/2007, Michael T. Dean <mtdean at thirdcontact.com> wrote:
> On 11/11/2007 09:20 AM, nospam312 wrote:
> > I have been running DisplaySize 260 146 with no problems with Ubuntu
> > 7.04.  I have upgraded to Ubuntu 7.10 via Mythbuntu 7.10 and for some
> > reason DisplaySize 260 146 is no longer working.
> >
> > When I look in my Xorg.0.log file I see the line "DPI set to
> > (100,100); computed from -dpi X commandline option" and it appears
> > that my DisplaySize is being ignored.
> >
> > Does anyone know how to get the DisplaySize to be recognised again?
> > It may be related to the NVIDIA driver now being 100.14.19/Ubuntu 7.1.
> Upgrade Myth (to very recent 0.20-fixes, which contains a workaround for
> changes to (bugs in?) X) or downgrade X.  Or,
> http://www.gossamer-threads.com/lists/mythtv/users/298619#298619 if
> Ubuntu doesn't have the fix in, yet.

I do not have the Monitor Aspect Ratio option being displayed (and
have Video Aspect Override set to Off) because I was using the latest
fixes release - in desperation I am currently running a trunk build
via mythbuntu.org.  I have the same problem whatever I try - when I
look in Xorg.0.log it says "DPI set to (100,100); computed from -dpi X
commandline option".  It appears to ignore the DisplaySize entry in
xorg.conf it is not even mentioned as being read in the Xorg.0.log

More information about the mythtv-users mailing list