[mythtv-users] Problem with ProjectGrayhem-wide theme

Justin Hornsby justin at mythtvthemes.co.uk
Tue Nov 13 18:55:53 UTC 2007

Doug Young wrote:
> On Nov 13, 2007 5:24 AM, Justin Hornsby <justin at mythtvthemes.co.uk> wrote:
>> Despite your email being in html and not going through the correct
>> channel to report the problem, I looked into it.
> Quick question here...Would you prefer a ticket be opened in trac for
> a theme problem like this?  If not, what would be the "correct
> channel"?
> Just asking because I have a minor annoyance with Greyhem ;-)
1. if the problem with one of my themes from my website (not SVN) is 
image related, take a screenshot and email it to me with a description 
of the problem

2. if the problem with one of my themes from my website (not SVN) is not 
image related (e.g. a segfault caused by missing elements), email me 
with as full a description as you can

For all issues relating to themes in SVN, open a ticket.

If you're running mythtv from SVN trunk, don't expect everything in 
themes from my website to just work (tm).  Myth has a nasty habit of 
segfaulting when theme elements are missing, and developers  have a 
habit of 'breaking' old themes meaning that incorporating new elements 
makes stuff weird for users of lesser revisions of MythTV.

With minor issues like text placement, area size etc, check you have the 
right font installed (now Bitstream Vera Sans for all my themes) and 
that you're running X at 100DPI.  Sometimes running a -wide theme at a 
non-wide resolution can cause problems too - YMMV.

As far as minor annoyances go - part of that for me is users coming back 
wanting additions/changes I can't be bothered with because stuff works 
for me ;)  Still, it costs nothing to ask nicely & I might have a look.


More information about the mythtv-users mailing list