[mythtv-users] Recordings won't delete

Gary Elder gelder4 at cox.net
Mon Nov 12 20:58:15 UTC 2007

On 11/12/07, John Veness <John.Veness.myth at pelago.org.uk> wrote:
> Gary Elder wrote:
> > On Nov 11, 2007 4:14 PM, John Veness <John.Veness.myth at pelago.org.uk>
> wrote:
> >> Gary Elder wrote:
> >>> I had to rebuild my system, and subsequently restored my database from
> a
> >>> backup.  Somewhere along the way I deleted some recordings from my
> >>> recording directory.  The recordings are still listed as recorded
> >>> programs in the frontend, but of course when I try watch them I get a
> >>> message that states the files could not be found.  When I try to
> delete
> >>> them, the recorded program disappears from the listings but then
> >>> reappears after a few seconds.
> >>>
> >>> I've tried running myth.rebuilddatabase.pl and
> optimize_mythdb.pl.  Both
> >>> ran successfully, but they didn't fix the problem. Suggestions?
> >> I don't know which version you are on, but I think this was fixed in
> >> recent versions, so that you can 'delete' missing recordings.
> >>
> >> John
> >
> > I had read in a couple of the forums this problem was reportedly fixed
> > in 0.19.  I'm running 0.20.2 and continue to have the problem.  I'm
> > still searching for a solution.
> Can you delete them using MythWeb?
> I suppose if nothing else you could delve into the database, but I guess
> it's preferable to sort it via an official method if possible.

I've tried deleting via Mythweb, but that doesn't work either. I've tried to
avoid messing with the database as I'm not very knowledgeable with MySql and
am prone to making ID-10T errors.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071112/336e3dcf/attachment.htm 

More information about the mythtv-users mailing list