[mythtv-users] G33 chipset and ACPI (suspend/sleep)

Ma Begaj derliebegott at gmail.com
Thu Nov 8 14:53:30 UTC 2007

do you have to change run level or just a virtual terminal? I have one
old board where I have to change to VT1 before suspending. I put "chvt
1" in the suspend script and I had no problems since then.

lan connection ... try unloading module before suspending and modprobe
after waking up and restart dhcpcd daemon.


2007/11/7, Sebastian Buks <sebastianbuks at yahoo.com>:
> I just bought myself a Gigabyte GA-G33M-S2H after doing some research.
> Everything is working under Linux apart from some issues with the HDMI
> port (known hardware issue). Anyway: I'm planning on using this
> excellent mainboard with my frontend. However, I would really really
> like it to be able to go into a suspend mode (suspend 2 ram). Have
> tried everything imaginable including going though kernel logs /
> messages. When I resume from a suspension everything seems to work,
> except LAN connection and sometimes graphics. In order to make
> graphics work I have to change runtime level (to a non X-session) and
> back again.
> Now is there anyone else using a G33 based mainboard and maybe can
> give some input on this matter? Or just plain input from anybody :D
> Regards Seb
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Glauben heißt nicht wissen wollen, was wahr ist ... Nietzsche

More information about the mythtv-users mailing list