[mythtv-users] Disappearing recording schedules

Mike Perkins mikep at randomtraveller.org.uk
Mon Nov 5 19:30:47 UTC 2007

It's happened again. I wrote about this about 6-8 months ago, the general 
response seemed to be that I was seeing things, or hadn't worked out my 
schedules properly.

This morning I started up my browser and pointed it at mythweb/status. This is 
usually just a sanity check to see if the MBE fell over during the night. I 
noticed it said *nothing* was in the recording queue, which seemed strange, but 
I had spotted that it hadn't recorded Horizon the previous night as it ought to.

So I went to the Recording Schedules screen and did what I do every time this 
starts happening - I pull up every schedule and hit "Update Recording Settings" 
(without changing anything). Returning to the Upcoming Recordings screen then 
showed me 70 entries for the next 14 days. I have currently 11 entries in the 
Recording Schedules list.

Now this might be a peculiarity to do with the UK listings setup, I don't know. 
The trouble often seems to occur around the end of the month, but not always. 
For example, I got Saturday's Robin Hood correctly recorded, but not Sundays 
(there are trivial differences in the descriptions, so I do get dups of some 
programs). And there are occasions when I don't expect there to be much in the 
queue, as a lot of my entries are for series that are only shown part of the 
year, but it's never empty.

However I reckon that there is sufficient of a problem that I could do with an 
explanation, if anyone can offer one. A fix would be nice, too.

I'm running svn trunk 14033, xmltv 0.5.45, using tv_grab_uk_rt.

Mike Perkins

More information about the mythtv-users mailing list