[mythtv-users] MythTV backend crashing constantly (SOLVED)

Steve Skarda steveskarda at gmail.com
Mon Nov 5 15:48:24 UTC 2007

On 11/5/07, Brian Wood <beww at beww.org> wrote:
> Steve Skarda wrote:
> >
> > On 11/5/07, *Steve Skarda* <steveskarda at gmail.com
> > <mailto:steveskarda at gmail.com>> wrote:
> >
> >      I upgraded to the development truck weekly build of Mythbuntu and
> >     my problem has not resurfaced yet.  It has been 24 hours with no
> >     crash which is promising but I won't feel like it is really fixed
> >     until I see it run for several days without a crash.
> >
> >
> > Drats!   Sending out this note jinxed me.  I just got a monit notice
> > stating that my backend crashed.  Certainly, this must be a problem with
> > my system, not Mythtv.   Do I rebuild it up from scratch?  Ugh.
> Check your logs to see if you can determine the cause of the crash. If
> that doesn't show anything I'd start by making sure you do not have a
> hardware problem - test the RAM, make sure cooling is adequate - all the
> "usual suspects".
> beww
> _______________________________________________

Thanks for the reply!   The last thing in the log is always:

Reschedule requested for id 0.

I have done the optimize and repair database steps and the database looks

Temperature of cpu is 45 degC
Temperature of board is 40 degC

I have tried blowing it out and even replacing the CPU cooler but it hasn't

Ran memtest all and came up with no errors.

I posted the debug output here.  I have had trouble figuring out how to
interpret what it is telling me.


Any other usual aspects?  Any way to test harddrive?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071105/33b14ddb/attachment.htm 

More information about the mythtv-users mailing list