[mythtv-users] mythplugins

Erik Liin Dansbo dansbo at mail.dk
Sun Nov 4 19:30:44 UTC 2007

Hi Jos,

Thanks.. I know this is sort of old school

well I think this is what should be interesting for you from the terminal

2007-11-04 20:25:48.752 Registering Internal as a media playback plugin.
2007-11-04 20:25:48.846 Registering MythDVD DVD Media Handler as a media
handler ext()
2007-11-04 20:25:48.848 Registering MythDVD VCD Media Handler as a media
handler ext()
2007-11-04 20:25:48.906 Registering MythGallery Media Handler 1/2 as a
media handler ext()
2007-11-04 20:25:48.907 Registering MythGallery Media Handler 2/2 as a
media handler ext(gif,jpg,png)
adding: ATA:1,0,0 -- DVD RW AD-5170A
Failed to run 'cdrecord --scanbus'
2007-11-04 20:25:50.919 Registering MythMusic Media Handler 1/2 as a
media handler ext()
2007-11-04 20:25:50.920 Registering MythMusic Media Handler 2/2 as a
media handler ext(ogg,mp3,aac,flac)
SIP listening on IP Address NAT address
SIP: Cannot register; proxy, username or password not set
MPlayer dev-SVN-rUNKNOWN-4.1.1 (C) 2000-2006 MPlayer Team
CPU: Intel(R) Pentium(R) 4 CPU 2.40GHz (Family: 15, Model: 2, Stepping:
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
Can't open joystick device /dev/input/js0: No such file or directory
Can't init input joystick

Playing vcd://.
track 01: adr=1 ctrl=4 format=2 00:02:00 mode: 4
track 02: adr=1 ctrl=4 format=2 00:18:67 mode: 4
libavformat file format detected.
LAVF_header: av_open_input_stream() failed
RAWDV file format detected.
VIDEO: [DVSD] 720x480 24bpp 29.970 fps 0.0 kbps ( 0.0 kbyte/s)
Opening video decoder: [dshow] DirectShow video codecs
Win32 LoadLibrary failed to load: qdv.dll, /usr/lib/codecs/qdv.dll,
/usr/lib/win32/qdv.dll, /usr/local/lib/win32/qdv.dll
Warning: DS_Filter() could not open DirectShow DLL. (DLL=qdv.dll, r=0x0)
Failed to create DirectShow filter
ERROR: Could not open required DirectShow codec qdv.dll.
You need to upgrade/install the binary codecs package.
Go to http://www.mplayerhq.hu/dload.html
VDecoder init failed :(
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffdv] vfm: ffmpeg (FFmpeg DV decoder)
Opening audio decoder: [libdv] Raw DV Audio Decoder
Unknown/missing audio format -> no sound
ADecoder init failed :(
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
Cannot find codec 'dvaudio' in libavcodec...
ADecoder init failed :(
ADecoder init failed :(
Cannot find codec for audio format 0x56444152.
Read DOCS/HTML/en/codecs.html!
Audio: no sound
Starting playback...
V: 0.0 0/ 0 ??% ??% ??,?% 0 0

Exiting... (End of file)

Hope this can aid us


Jos Hoekstra <joshoekstra at gmx.net> wrote:

> I don't use VCD's anymore, but it would be usefull to start
> mythfrontend
> from the terminal on your desktop. It will give you the reason for
> not
> being able to play it.
> I'll try to see if I can find a VCD hiding somewhere to test it
> myself.
> Regards,
> Jos
> Erik Liin Dansbo schreef op 4-11-2007 17:34:
> > Hi Jos,
> >
> > I tried your settings as you suggested. I even tried to write
> "Internal"
> > well Internal doesn't work at all.
> >
> > When I tried playing af vcd using xine. I can hear the dvd drive
> > spinning up and xine starts up infront of myth. Shows a black
> screen and
> > closes down again.
> >
> > The vcd's I try to play have been made using nero's "generic" vcd
> image,
> > so the filestructure looks like a true vcd.
> >
> > Thanks in advance
> >
> > Erik
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20071104/b6abf710/attachment.htm 

More information about the mythtv-users mailing list