[mythtv-users] Mythtv Music segmentation faults

William Munson william_munson at bellsouth.net
Fri Nov 2 22:40:14 UTC 2007

Bob Sully wrote:
>> Message: 2
>> Date: Fri, 2 Nov 2007 08:29:00 -0300
>> From: "Griz Box" <grizbox at gmail.com>
>> Subject: [mythtv-users] Mythtv Music segmentation faults
>> To: mythtv-users at mythtv.org
>> Message-ID:
>> 	<8e9774200711020429u3a271c57vf666b1651bab0946 at mail.gmail.com>
>> Content-Type: text/plain; charset="iso-8859-1"
>> I have many segmentation faults when I use Mythtv Music.  It seems to
>> happen
>> most when I use 3 to change my music selection and f or m to filter.   I'm
>> using FC-5 with Myth .20.2 fixes.  Are there any known issues here?
>> Another issue I have that may be related is that when I use F or M to
>> filter
>> the music it doesn't work.  None of the filters on that dialog work.  No
>> matter what I choose it always returns the same thing which seems to be
>> the
>> first entries in the active play queue.
> I'm glad you posted this, because I've seen the exact same problem on my
> system (Mandriva 2007.1, x86_64, Myth 0.20.2 (latest binaries, based on
> svn 14486 or thereabouts)).
> I recently started playing around with MythMusic - setting up playlists,
> etc.  The filters are a great feature - if they'd work.  When I try to
> select one (any of the canned ones, or a search) - it either segfaults, or
> it simply drops me back to the first subdirectory in my "root" playlist.
> Has this bug been reported officially?
> Thanks
> Bob
If you are able to provide backtraces and other troubleshooting help 
then please do report this again. It has been reported before but the 
poster was unable/unwilling to help troubleshoot it. AFAIK this problem 
is fixed in svn trunk so it may simply be a backporting issue.

More information about the mythtv-users mailing list