[mythtv-users] Myth Blanking screen when inactive

Mike Perkins mikep at randomtraveller.org.uk
Sun May 6 21:56:20 UTC 2007

Torsten Martinsen wrote:
> Lan Barnes wrote:
>> If I walk away from an inactive Myth box (MythDora 3.2), the next time I
>> turn it on, the TV's screen is black until I hit a key. It never goes
>> blank when it's outputing.
>> I have disabled screen savers everywhere in settings and preferences. It
>> still blanks.
> Try http://www.mythtv.org/docs/mythtv-HOWTO-22.html (the section named
> "Screen goes blank but returns when mouse is moved or keyboard is used").
> -Torsten
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
I also had problems as described above. Whatever I did, the screen would 
blank after about 15 minutes. Finally, after looking at xset options, I did:

xset dpms force off

just once, from the command line, before starting mythfrontend. It 
immediately blanked the screen, couple of seconds, the screen came back. 
 From that time to this, I have had no problem with the screen blanking 
during myth playback (including live). Only did it that one time, dunno 
what it did, fixed it for all users as well. I assume that some config 
setting was changed, haven't found out what. Of course, YMMV.

[Video card, this front end: ATI Radeon X300, if that makes any difference.]

Mike Perkins

More information about the mythtv-users mailing list