[mythtv-users] Mysql Version.

Michael T. Dean mtdean at thirdcontact.com
Wed Mar 28 01:52:28 UTC 2007

On 03/27/2007 03:47 PM, Mike Diehl wrote:
> I've got a quick question.  I'm currently running an old MythTv and I'm 
> considering an upgrade.  However, I've got Mysql 4.x installed.  Will the 
> latest version run with Mysql 4.x?
> Eventually, I'll upgrade to 5.x, but I can't now.

MythTV will support MySQL 3.23 and above through the release of MythTV 
0.21.  After MythTV 0.21, support for 3.23 (and possibly 4.0 and/or 4.1) 
will no longer be maintained.


More information about the mythtv-users mailing list