[mythtv-users] XvMC not working - Nvidia

R. G. Newbury newbury at mandamus.org
Tue Mar 27 22:13:25 UTC 2007

Damian Surr wrote:
> Yan Seiner wrote:
>> Damian Surr napsal(a):
>>> You may well be thinking along the right lines. Is there anything else 
>>> that could be causing this?
>> OK, so kill [gxk]dm and start a twm session (emergency, recovery, 
>> whatever your distro calls it).
> I'm afraid that makes no sense to me. I'll try to figure it out. I 
> thought I was starting to get my head around Linux commands, but [gxh]dm 
> and twm mean nothing to me. I'll try and get to where you were heading 
> though. I assume it's like 'safe mode' in windows.
>> You should get a black and white mottled background and a single xterm.  
>> Run glxgears and see what it says.

Try this: Ubuntu may be slightly different but I think not.

Open the file /etc/inittab

About 18 lines down you will see a line:

Change the '5' to a '3', save and reboot.

Now your system will come up in a console mode: no graphical window 
manager. Try running glxgears. It may or may not run in a console, 
depending on how the graphical bit is coded in.

Re-edit the file and reboot when you are done.

              R. Geoffrey Newbury			
            Barrister and Solicitor
       Suite 106, 150 Lakeshore Road West
          Mississauga, Ontario, L5H 3R2

         o905-271-9600 f905-271-1638
           newbury at mandamus.org

        Helping with the HTTP issue
<a href="http://www.w3.org/Protocols/">HTTP</a>

More information about the mythtv-users mailing list