[mythtv-users] blank screen on mythtv-setup and mythfrontend

Bert Van Kets mythtv-users at vankets.com
Tue Mar 27 14:14:58 UTC 2007

Hi all,
I am installing my first MythTV box after "playing around" with Fedora 
for about a year.
I'm using
- Intel MB with P4 2.7GHz
- 2 x 80GB HD, 1 x 320GB HD
- ATI Radeon 9550
- Sound Blaster Audigy 2ZS Platinum Pro
- Hauppage PVR-150
- MS MCE remote type 1039 (the one with the colored buttons at the bottom)
- kernel 2.6.20-2933 (latest stable FC6)

I am following the fantastic guide at http://wilsonet.com/mythtv/
I have updated my system fully using the Fedora, Fedora Extras, Livna 
and ATrpm stable repositories.

I got mythfrontend and mythtv-setup running and did the basic 
configuration. I could watch live TV even though I still had to 
configure the channels. At least I knew the PVR-150 was running. I set 
the rendering to OpenGL and that worked fine.

Yesterday I finally found out how to configure lircd and could see the 
commands in irw. Sadly enough when I wanted to test the remote in 
MythTV, I got a blank screen after starting the frontend. Also the 
mythtv-setup application gives me a blank screen.
As far as I can say the only difference with the day before is the 
configuration of lircd and the fact that I moved from a CRT to an LCD 

Does anybody have some hints on how to debug this?
Where can I find the MythTV logs?
It does not seem logical that an LCD monitor sends MythTV haywire.
I have tried Google and a few forums, but can not find any mention of 
this behavior.

Thanks for any help.


More information about the mythtv-users mailing list