[mythtv-users] MythWeb Error - Incompatible protocol version

Kevin Kuphal kuphal at dls.net
Tue Mar 27 13:32:01 UTC 2007

A JM wrote:
> Are there certain files that need to be updated that I can manually
> update or is it just a blank everything needs to be updated?
> I had problems getting this going last time I installed it so am a
> little gun shy on a blank overwrite of the directory.
Read the README.  The configuration has changed so that now you add the 
configuration options to your apache configuration file so that you 
pretty much do overwrite or delete/replace the mythweb folder for an 


More information about the mythtv-users mailing list