[mythtv-users] MythWeb Error - Incompatible protocol version

A JM vbtalent at gmail.com
Tue Mar 27 10:51:27 UTC 2007

I recently updated to SVN 13057 form 12672 and am now getting the
following error when trying to launch Mythweb.

Error at /var/www/mythweb/includes/mythbackend.php, line 167:
Incompatible protocol version (mythweb=32, backend=33)

Fatal Error at /var/www/mythweb/includes/mythbackend.php, line 37:
Unable to connect to mythbackend, is it running?

If you choose to submit a bug report, please make sure to include a
brief description of what you were doing, along with the following
backtrace as an attachment (please don't paste the whole thing into
the ticket).

    datetime:  2007-03-27 06:47:23 (EDT)
    errornum:  256
  error type:  User Error
error string:  Unable to connect to mythbackend, is it running?

    filename:  /var/www/mythweb/includes/mythbackend.php
  error line:  37



    file:  /var/www/mythweb/includes/mythbackend.php


Is there a quick fix for this?


More information about the mythtv-users mailing list