[mythtv-users] Created DVD using mytharchive - the dvd appears to be corrupt.

Rod Smith mythtv at rodsbooks.com
Sun Mar 25 23:53:32 UTC 2007

On Sunday 25 March 2007 18:36, Gary wrote:
> Used Mytharchive plugin to create a dvd,  3 1/2 hours later,  I  tried
> to watch that  dvd  and  it  would  not  play.
> Tried to mount it and the mount failed;  this is the error message:
> [mount: /dev/dvd: can't read superblock]
> What did I do wrong?

I doubt if you did anything wrong; that sort of error message usually results 
from a bad disc. See if you can play the DVD in a regular DVD player or on 
another computer. If so, chances are you just created a "coaster." This can 
be because of flaky media, a flaky drive, or a number of external factors. If 
this problem doesn't recur very often, I wouldn't worry about it. If it does, 
you might want to try another brand of disc or, if that doesn't help, swap 
out the DVD recorder for another one. Unfortunately, this sort of problem is 
fairly common. My first DVD recorder, a Sony, had problems reading the discs 
it burned about 1/2 the time, although they played fine in a standalone DVD 
player or in a read-only DVD drive I have in another computer. I exchanged 
the Sony for an HP and it's been much better.

As a practical matter, I prefer to use MythArchive to create an ISO image. I 
can then test that image by playing it using MythVideo. (I find that audio 
sync problems are common, and I prefer to spot these before wasting a disc.) 
If I end up burning a coaster, I can try again from the original file without 
waiting hours for MythArchive to re-encode everything.

Rod Smith

More information about the mythtv-users mailing list