[mythtv-users] Scan for channels not working with 2.6.20 kernel

jason maxwell decepticon at gmail.com
Fri Mar 23 14:30:33 UTC 2007

On 3/22/07, gchris <gchris at bellsouth.net> wrote:
> Fresh build on a P4 system, HD3000 capture cards, new 2.6.20-1.2925.fc6
> kernel and Mythtv .20 installed by mythtv-suite-0.20-154.fc6.at RPM.
> (I had to modprobe cx88-dvb to get it loaded, normal with this kernel)
> (Also, the HD3000 firmware was loaded and Mythbackend not running)
> Everything looked normal in Mythtvsetup until I tried to scan for
> channels.  The scanning took place but no channels were found and the
> signal strength and signal to noise meters remained at zero throughout.
> On exiting Mythtvsetup I found these warnings in the terminal window:
> 2007-03-21 19:38:44.873 DVBSignalMonitor(0)::constructor(-1,Warning, can
> not measure Signal Strength): Remote I/O error
> 2007-03-21 19:38:44.998 DVBSignalMonitor(0)::constructor(-1,Warning, can
> not measure S/N): Remote I/O error
> I then tried azap and it reported normal signal strengths, SNR and FE
> lock for the cards.  I've not seen this problem with builds on the same
> hardware using 2.6.18 and 2.6.19 kernels and wondered if anyone else
> could shed some light on what the problem might be?

Not sure if it's related or not, but I had this exact symptom when
trying to scan on my HdHomerun. I built myth from SVN fixes and it
then scanned without issue.

> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list