[mythtv-users] Just trying to maximize my mythtv setup

nasa01 at comcast.net nasa01 at comcast.net
Thu Mar 22 13:40:39 UTC 2007


I figure I am SOL, but I wanted to make sure....

I have the following MB, MSI K9N Platinum Socket AM2 NVIDIA nForce 570 Ultra MCP ATX AMD Motherboard -- which has firewire built-in.  I have a pvr-500 and pchdtv5500 cards installed.  My service is provided by Comcast.  I am paying for Digital cable with a HDTV box.  Which has channels from 1 - 200+.

What works:

my pvr-500 works great -- I have it getting basic cable 1 - 78.

What doesn't:

pchdtv5500 -- I have scanned for channels using QAM-64 and QAM-256;  QAM-64 didn't have any channels and every channel on QAM-256 was encrypted (the scan covered from 1 - 160?).

firewire -- At no time have I been able to get any show broadcast over firewire, I can however change channels with no problems  :}   Trying firewire by following the wiki's located here:


have only returned "failed" from both P2P and Broadcast.

My questons:

1.  Does anyone have any experience with the firewire ports off of my motherboard?
     -- I'm low on pci ports so I don't think I have a spot to add a firewire card.
2.  How do I scan for channels above the default (using QAM-256) as I think my HD channels are up there...
3.  Did I fail to try something that would help me out?

I'm not to optimistic, but it doesn't hurt to ask....

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070322/2cfcadcb/attachment.htm 

More information about the mythtv-users mailing list