[mythtv-users] mythtv playing recording too fast on FC6

Carl Staub carl at staub.net
Wed Mar 21 03:47:03 UTC 2007

For you people who like top-posting, here's the top-post.  Now scroll to the 
bottom. :-)

----- Original Message ----- 
From: "Dan Phillips" <dan at danandrachel.net>
To: "Discussion about mythtv" <mythtv-users at mythtv.org>
Cc: "Carl Staub" <carl at staub.net>; "Michael Arndt" <marndt at bulldog.tzo.org>
Sent: Tuesday, March 20, 2007 7:17 PM
Subject: Re: [mythtv-users] mythtv playing recording too fast on FC6

> I'm lazy, so I found using the older package easier than compiling 
> anything as Fred did, but he got me pointed in the right direction.
> Thank you everyone,
> Dan
> Fred Firestine wrote:
>> PREP:
>> 1. Backup your mythconverg database using mysqldump
>> 2. Backup your recorded programs
>> 3. Install FC6 and yum to the latest kernel
>> 4. I discovered at this point I had the FC6 "586" installation bug
>> mentioned in Jarod's instructions, so I had to obtain the 686 kernel
>> and yum upgrade one more time...
>> MythTV Installation:
>> 1. Follow Jarod's guide through step 10, until you do
>> # yum -y install ivtv-firmware
>> # yum -y install ivtv-kmdl-$KVER
>> # yum -y install ivtv_xdriver
>> Notice I DID NOT install video4linux-kml-$KVER. I have read some
>> suspicions by other people on this list that video4linux is causing
>> some problems and apparently it is overkill for the purpose of MythTV.
>> All that is needed is the saa7127 driver, so I followed the
>> instructions here to compile/install it separately:
>> I'm still not sure what the problem is; but it seems that avoiding the
>> full video4linux install worked for me.
>> Thanks everyone for the info on this list! It wasn't easy but I did
>> find what I needed from posts past and present.
>> Fred


Took me a while... I went down the same road Fred went.  I brought my system 
back up to date from 0.9.1 to 0.10.1, and even the kernel up to 
2.6.20-1.2925.  Then I had to get rpm-build and ncurses-devel (I hadn't 
installed any of the development stuff on my box) to get through the config 
and compile of the saa7127 module, but now it works GREAT.

Thanks Fred, Dan. (even though I read Dan's message immediately after fixing 
it.) :-)


More information about the mythtv-users mailing list