[mythtv-users] No /dev/dvb devices

Anthony Messina amessina at messinet.com
Mon Mar 19 19:36:37 UTC 2007

On Mon, 2007-03-19 at 15:26 -0400, R. G. Newbury wrote:

> Wow! I'm running fedora Core 6 as well. I cannot rememeber offhard which 
> kernel is on the mythbox.
> I must admit, I did not try just modprobing the cx88_dvb module in 
> rc.local. But I did get a FATAL: Module in use error' when I tried to 
> unload the cx8800 module in rc.local, preparatory to loading the 
> cx88_dvb. That is why I blacklisted that module.
> I assume, from what you write, that the system is happy with just 
> loading the cxi88_dvb module in rc.local...which strongly implies that 
> it should be happy to do that in modprobe.conf.
> So when do you load mythbackend? Before or after the cx88_dvb install?

i have disabled the /etc/init.d/mythbackend startup script for now and
in /etc/rc.d/rc.local i have:

modprobe cx88-dvb
service mythbackend start

i had to hold off on starting mythbackend until cx88-dvb was loaded or
it would not recognize that my pchdtv hd-5500 was present.

Anthony -  http://messinet.com - http://messinet.com/~amessina/gallery
8F89 5E72 8DF0 BCF0 10BE 9967 92DC 35DC B001 4A4E
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20070319/b299b628/attachment-0001.pgp 

More information about the mythtv-users mailing list