[mythtv-users] HdHomerun QAM channel lock

jason maxwell decepticon at gmail.com
Thu Mar 15 18:45:36 UTC 2007

I have an HdHomerun on my network, attached to comcast cable. I built
myth 20-fixes from SVN branches a couple of weeks ago. Almost all the
kinks have been worked out, and it's really amazing.

When watching live tv, i have problems tuning 2 specific channels.
Freq# 561000000 has 2 unencrypted subchannels, which map as 80-1 and 80-3.
Freq# 567000000 also has 2, mapped as 81-1 and 81-3.
Of these, 80-3, and 81-3 tune every time without fail. The other 2
(80-1 and 81-1) will usually not tune, unless i first tune to the
other subchannel on their mplex.

ie: If I want to watch 80-1, I must first tune to 80-3, then back to
80-1. Otherwise I get a message saying that lock was not achieved, and
that I can press up/down or C, etc.. I have not had this issue when
using VLC, and the QAM tuner in my TV has no problem getting a lock.
Because of this problem, I come home to several "file not found"
errors when trying to play recordings from those 2 channels.

I have tried setting these 2 channels up in mythtv-setup by actual
frequency/program number, and by their mapped names. Both methods
work, but only as I have described here. I've searched on this a lot,
but havnt really found anything. It looks like some similar issues
have been dealt with before, and remedied with code changes. Does
anyone know what I can try to get this working more reliably?

Any pointers toward some related reading, or ideas for places to look
for clues are appreciated. Im not at home right now, but will work on
generating some verbose logs later. I didnt see anything obvious from
glancing over them this week tho.

More information about the mythtv-users mailing list