[mythtv-users] Ticket #3031: Recording will not commence until a PMT is

Larry Jones larry at foxgulch.com
Thu Mar 15 01:23:40 UTC 2007

Kevin Wrote:
> I have two AverMedia A180 DVB cards that do not experience this
> problem. Sorry. I believe it was already commented on that you could
> back down to a revision that does not have this problem so the
> "severity" you speak of is relative to your choice to run bleeding edge
> software.
> Kevin 
I followed Jarod Wilson's Fedora  HowTo 
(http://wilsonet.com/mythtv/fcmyth.php) .  He took advantage of Axel 's 
generosity by installing  the "mythtv-suite" from atrpms, a premade 
package of many rpms.   Currently, this  installs 
mythtv-suite-0.20-153.fc6.at.i386.rpm which I assume means version 
0.20-153 of mythtv.    I didn't know I was inadvertently selecting a 
*bleeding edge* install.  Dangerous for a newbie like myself, I agree, 
and frustrating for all that listen to me carp.

However,  I'll take the advice to backdown to a lower revision.   
Problem is,  I don't have *any* idea how to accomplish that. I certainly 
would appreciate some guidance.  Maybe a pointer to within the pertinent 
section of the wiki or other HowTo pages? Or perhaps I should switch 
distributions where the packaging in (possibly) Linspire or Debian  
offers a lower "svn"  Thank you.


More information about the mythtv-users mailing list