[mythtv-users] MacOSX frontend & 1080i

Todd Ignasiak ignasiak at gmail.com
Tue Mar 13 02:19:57 UTC 2007

On 3/12/07, Jesse Ward-Karet <jessewk at gmail.com> wrote:
> I just joined the list so I may be late to the discussion here, so
> excuse me if you've already been over this...
> On my Mac Mini 1.66 Ghz w/ 1 GB RAM, 1080i playback is also jerky *if*
> I have 'scale video as necessary' enabled.  If I uncheck the box, the
> content will play smoothly and it looks great on my 1080p display.
> The difference I notice is that WindowServer sits at 30% CPU when
> scaling is enabled and it's around 3% when it's not enabled.  Of
> course, no scaling should be necessary at all given my display
> resolution.
> Unchecking scaling it's not really a good solution since it makes 480
> or 720 content look like a postage stamp in the center of my screen,
> but maybe it will help track down the problem.

There have been a few similar reports from people with 1080p displays.
  I also have 'save video as necessary' enabled, but on my 720p
display it doesn't have any negative effects.     It would be
interesting to see if changing that setting makes any difference on
the original poster's problem.    Some people thought the mini's
integrated GPU might be a limiting factor for the higher resolutions,
but Andrew is using an iMac with a Radeon GPU.

You might also try changing your output to 720p, as a test, and see if
the scaling behavior is the same.

More information about the mythtv-users mailing list