[mythtv-users] unable to drop mythconverg database

sarvin sarvinc at fastmail.fm
Mon Mar 12 21:56:35 UTC 2007

On Mar 12, 2007, at 3:13 PM, sarvin wrote:

> On Mar 12, 2007, at 3:03 PM, Brad DerManouelian wrote:
>> On Mar 12, 2007, at 12:59 PM, sarvin wrote:
>>> I seem to have inadvertently messed-up something in the mythconverg
>>> database. Since I regularly make backups I tried to drop  
>>> mythconverg.
>>> For some reason when I run "drop database mythconverg;" mysql seems
>>> to hang and nothing happens. Is there a way for me to manually go in
>>> and remove the database?
>> Dropping is the manual way of doing it. :) Are you sure it's hung?
>> Check top. It might just be taking a long time. I've had it take up
>> to 15 minutes to drop a database with tons of little tables.
>> _______________________________________________
> Good point, maybe I'm just lacking patience... I'll let it run for a
> while.

For future reference, it wasn't a patience problem. I had to, first,  
make sure that myth backend isn't running, then restart mysql. After  
that, I was able to drop and restore the database.

More information about the mythtv-users mailing list