[mythtv-users] My MySql hell :-)

Damian Surr damian at gingermagic.co.uk
Mon Mar 12 00:05:17 UTC 2007

I'm still getting nowhere with this.

The last time I went through trying to instal mythtv, i the mysql 
password was blank (enter), but it doesn't seem to be now.
I've tried everything to reset it (found a few different pages on it, 
but nothing worked)
decided to remove mysql-server using synaptic package manager, then 
reinstatl it. Still didn't seem to work.
Then tried taking everything away using synaptic
(mysql-sever, mythtv-frontend, mythtv-backend and mythtv-database)
then putting them all back
after I did that, I got this error message
dpkg-reconfigure --force mythtv-database
dpkg: error processing mythtv-database (--configure):
subprocess post-instillation script returned error exit status 1
Errors were encounted while processing:

but I think that's still just to do with not being able to accesss the 
mysql database.

How the hell do I reset the mysql password in Edgy 6.10? I don't 
remember changing it and it's not blank, 'mythtv' or any of my login 
passwords. I'm close to formatting and starting again, please help.


More information about the mythtv-users mailing list