[mythtv-users] How to solve such conflicts problem when "yum install libmyth-devel"

David Watkins watkinshome at gmail.com
Mon Mar 5 16:30:51 UTC 2007

On 05/03/07, MacNean Tyrrell <dardack at gmail.com> wrote:
> That, or if you haven't already you could try one of the distributions that
> you just stick the disk in and it pretty much installs (if you have hardware
> that's compatible with linux/mythtv).

If I understand correctly, he specifically wants a development environment.

> Transaction Check Error: file /usr/lib/liblirc_client.so.0.2.0 from install
> of lirc-lib- 0.8.2-66_cvs20070301.fc6.at conflicts with file from
> package lirc-0.8.1-1.fc6

You could try yum remove lirc.  If only lirc gets listed for removal
then I'd go ahead and remove it, install your myth package and then
try yum install lirc.  BUT if remove lirc wants to remove many
packages then I'd say NO.

More information about the mythtv-users mailing list