[mythtv-users] /dev/lirc0 missing

Nick Morrott knowledgejunkie at gmail.com
Fri Mar 2 23:24:48 UTC 2007

On 02/03/07, nightshade at podiluk.com <nightshade at podiluk.com> wrote:

> and i also modified my /etc/lirc.conf i had two remotes defined in there.
> I want to also use the usb blaster built into the receiver. I had one for
> my remote and one for my cable box. i removed the one for the cable box.
> the remote i have is http://www.mythtv.org/wiki/index.php/MCE_Remote the
> one on the far right. from that page they say that the mceusb2 driver can
> now use the usb blaster. that is why i was trying to use it. not sure if i
> went about it the wrong way or if i even need to load it. this is what i
> get from lsmod now:
> [root at media1 mythtv]# /sbin/lsmod |grep irc*
> lirc_mceusb            13152  0
> lirc_mceusb2           14724  0
> lirc_dev               16788  2 lirc_mceusb,lirc_mceusb2

If you have the newer remote and want the IR blaster support you will
need to change the instances of lirc_mceusb to lirc_mceusb2 in your
modprobe.conf file. Per the link you provided it seems the module to
load choice is an either-or - if you have the newer remote, you want
the mceusb2 module loaded. I doubt the mceusb module needs to be

It is quite safe to have multiple remotes defined in /etc/lircd.conf
as long as each remote config has a different name.

MythTV Official wiki:
MythTV users list archive:

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list