[mythtv-users] GUI problem and lost recordings after changing themes

Michael T. Dean mtdean at thirdcontact.com
Thu Mar 1 00:48:22 UTC 2007

On 02/27/2007 11:53 AM, kminney at telus.net wrote:
> I am using MythTV 0.20 which I installed using KnoppMyth R5E50.
> I have some problems which came about as a result of changing the theme from 
> the default (Titivillus) to Blue in setup.
> After selecting the different theme MythTV went through a sizing/scaling images 
> process and the new theme came up on the screen however the GUI no longer fits 
> properly, I cannot see the text on the outside edges of the GUI. I tried 
> switching back to the Titivillus theme but the problem is still there.
> In addition, selecting a different theme resulted in loosing some of my 
> recorded programmes from my previously recorded listings. I checked 
> under /myth/tv and the .mpg's are still there but I cannot get them to show up 
> in the listings any more.
> I didn't want to keep the recordings so I am not too worried about that problem 
> (although for this reason I will have to be careful about changing themes in 
> the future) however I would like to get the GUI sizing back to the deafult from 
> the original install of KnoppMyth/MythTV. I have checked and my xorg.conf, it 
> has not been modified, so I cannot understand why the size of the GUI is now 
> wrong.
> Can someone please advise the best way to fix this? Is it to go into setup and 
> set the GUI X,Y and overscan parameters?

You sure it's not 
, because I'm pretty sure what you're saying happened is impossible 
(i.e. the cause you've identified was not the cause if you actually lost 


More information about the mythtv-users mailing list