[mythtv-users] FLAC 1.1.4

Neil Milne neil.milne at gmail.com
Wed Jun 13 14:00:21 UTC 2007

On 11/06/07, Axel Thimm <Axel.Thimm at atrpms.net> wrote:
> On Mon, Jun 11, 2007 at 07:12:11AM -0400, Michael T. Dean wrote:
> > And if someone can provide the requested feedback to Stuart Morgan about
> > whether his patch works on systems with different FLAC versions (at
> > least 1.1.4, perhaps also 1.1.2 and/or 1.1.3), he could probably get it
> > committed to SVN trunk, after which it's possible it may also be
> > committed to 0.20-fixes.
> Since flac is currently busted anyway, I'll use his patch for the
> packages even w/o any feedback. If the packages work, he'll have a
> good feedback, otherwise I will have to redo it once the patch is
> fixed. But even then he'll ahve some feedback (e.g. that the patch
> didn't work as expected).

I've just rebuilt with the patch applied against 1.1.2 and it compiles
ok and works fine playing flac files. So, backwards compatibility is
ok. I'll build against 1.1.4 when I get a chance.


Neil Milne

More information about the mythtv-users mailing list