[mythtv-users] weather

Brad DerManouelian myth at dermanouelian.com
Thu Jun 7 15:18:02 UTC 2007

On Jun 7, 2007, at 8:09 AM, Mike LaPlante wrote:

> Are you on Fedora? Maybe you need to install libmyth and libmyth-devel
> from the SVN repo?

Thanks, you're right. I thought I had libmyth-devel installed but I  
didn't. I just tried and got a dependency conflict. This is where I  
give up instead of spending the next 2 days screwing up my system  
just to get it back to where it was when I started. I guess I'll wait  
patiently for weather to work again in the next release.

More information about the mythtv-users mailing list