[mythtv-users] XvMC (again)

Damian Surr damian at gingermagic.co.uk
Wed Jun 6 21:54:59 UTC 2007

Damian Surr wrote:
> David Watkins wrote:
>> On 06/06/07, Damian Surr <damian at gingermagic.co.uk> wrote:
>>> Hello all,
>>> Please excuse the multiple questions today, but I never get change to
>>> tweak Myth and today I'm spending a whole day doing it! Not getting very
>>> far so far as I'm just failing time after time to set a decent
>>> resolution in xorg (see other thread), but this thread is about XvMC.
>>> I have a nVidia 5200, but I can't get XvMC to initialise.
>>> I've tried editing the XvMCConfig file in /etc/X11 from libXvMC.so.1 to
>>> libXvMCVVIDIA_dynamic.so.1, but it still doesn't work.
>>> Is there anything else I need to do? Any log I should post to be more
>>> helpful?
>>> Ah, this may be the problem, but I don't understand what's going on ...
>>> I just went to check my nvidia driver number in Settings (KDE/Kubuntu)
>>> and found this:
>>> Graphics card - NVIDIA GeForce FX (generic)
>>> Driver - nv
>>> I don't see how this can be!?
>>> The driver is set to "nvidia" in xorg, and I see the nvidia logo when I
>>> boot up. What's going on?
>> Maybe KDE is just 'remembering' the last setting that it knows about.
>> Did you load the nvidia driver manually?
>> Look in the xorg log.  That's normally pretty explicit about which
>> driver is being used.
> I just posted my xorg log in the "Ahh - Evil xorg and modelines" 
> thread. From that, it looks to me like the nVidia driver 1.0.9755 is 
> loading ok, so I'm back to not having a clue what the problem is.
> Damian
Anyone else got any ideas why I'm struggling with this?


More information about the mythtv-users mailing list