[mythtv-users] XvMC (again)

Damian Surr damian at gingermagic.co.uk
Wed Jun 6 12:01:02 UTC 2007

Yes, I enable Standard XvMC and it fails to initialise (looking at the 
mythfrontend terminal output). I tried changing the XvMCConfig file as I 
saw that on a site somewhere, but that hasn't fixed things.


Steve Smith wrote:
> Don't you just enable this in the Playback settings in the front end?
> On 06/06/07, *Damian Surr* <damian at gingermagic.co.uk 
> <mailto:damian at gingermagic.co.uk>> wrote:
>     Hello all,
>     Please excuse the multiple questions today, but I never get change to
>     tweak Myth and today I'm spending a whole day doing it! Not
>     getting very
>     far so far as I'm just failing time after time to set a decent
>     resolution in xorg (see other thread), but this thread is about XvMC.
>     I have a nVidia 5200, but I can't get XvMC to initialise.
>     I've tried editing the XvMCConfig file in /etc/X11 from
>     libXvMC.so.1 to
>     libXvMCVVIDIA_dynamic.so.1, but it still doesn't work.
>     Is there anything else I need to do? Any log I should post to be more
>     helpful?
>     Ah, this may be the problem, but I don't understand what's going
>     on ...
>     I just went to check my nvidia driver number in Settings
>     (KDE/Kubuntu)
>     and found this:
>     Graphics card - NVIDIA GeForce FX (generic)
>     Driver - nv
>     I don't see how this can be!?
>     The driver is set to "nvidia" in xorg, and I see the nvidia logo
>     when I
>     boot up. What's going on?
>     Cheers
>     Damian
>     _______________________________________________
>     mythtv-users mailing list
>     mythtv-users at mythtv.org <mailto:mythtv-users at mythtv.org>
>     http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070606/0944cc66/attachment.htm 

More information about the mythtv-users mailing list