[mythtv-users] Ahh - Evil xorg and modelines

Damian Surr damian at gingermagic.co.uk
Wed Jun 6 10:49:41 UTC 2007

William Munson wrote:
> Damian Surr wrote:
>> Thanks for those quick responces everyone! I'll go and have a look at 
>> that now. In the mean time, can anyone work out how on earth I can 
>> deduce a working mode line from this information in the back of my manual?
>> Timing chart:
>> Supported timing for PC input
>>               Horizontal Vertical   Pixel
>> Resolution    Frequency  Frequency  Frequency  Mode
>>               (kHz)      (Hz)       (MHz)
>>               48.363     60.004     65.000     XGA_60
>>               56.476     70.069     75.000     XGA_70
>> 1024 x 768    60.023     75.029     78.750     XGA_75
>>               68.667     84.997     94.500     XGA_85
>> I'm just trying to get that one resolution working for starters and I've 
>> tried everything I can think of. My projector's actually a 16x9 display 
>> with an 854x480 native resolution, but I've completely given up on that 
>> for now. I thought I'd start with trying to get the list of supported PC 
>> input resolutions working.
> Depending on your xorg version you should have a predefined mode of 
> "1024x768_75". Since you are working from a vga input your logs should 
> show all the supported modes as read from the edid data.
I've tried just having the mode set at "1024x768" without any modelines, 
but that didn't work either. Maybe I should try that again and check the 


More information about the mythtv-users mailing list