[mythtv-users] OT: Hardware failure

Eric Smith erictsmith at gmail.com
Wed Jul 25 15:42:15 UTC 2007

On 7/25/07, Brian Wood <beww at beww.org> wrote:
> Robert Bradbury wrote:
> >
> > Q: Are we working with and IDE drive and do we know whether it is using
> > DMA xfers?  (Is this a BIOS setting?)
> Also remember you need an 80-conductor cable for the faster modes to
> work properly.
> >
> > I did look at the UltimateBootCD listing and it does look like it has
> > some CPU benchmarks that could be used to test the CPU integrity and
> > possible overheating (haven't tried using them however -- YMMV).
> It's a pretty handy disk. There is a Windows version that checks MS
> systems for common problems (like Sony rootkits), but that wouldn't be
> of much interest to folks here.

Just to clarify for the couple of posts above.  I have not tried booting the
Knoppix CD but I have tried Fedora Live and it would hang at the same place
as my hdd install.  I have not tried to boot the main hdd from this box in
another box... but the winxp drive that doesn't boot i do know boots fine in
another box.

I'll give UBCD a try this evening and see what I can find.  As another
aside, a few weeks prior to this my CMOS battery died, so I've been through
the BIOS settings a lot recently.  I wasn't having any trouble getting the
settings right then, so I'm pretty sure I have that piece pretty well
Does anyone think its worth flashing the BIOS?  I would have done that
already but it can only be done from floppy... and i don't have a floppy
drive readily accessible so its a little bit of work to get it done.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070725/b3aac5e9/attachment.htm 

More information about the mythtv-users mailing list