[mythtv-users] opengl works in image gallery but not menus

Jon Boehm boehm100 at comcast.net
Tue Jul 17 19:22:14 UTC 2007

What distro are you using?  I see something similar with Ubuntu FF.  EE 
worked FF doesn't.  I'm moderately worried about this as we approach 
.21.    I think I've heard that opengl will be must more important if 
not required in .21. (I could be wrong about that.)


Brian J. Stults wrote:
> I have two frontend machines, one with a GeForce 6200 and one with a 
> GeForce 5200.  Both are running 0.20-fixes from svn.  In both, I have 
> glx configured properly according to glxinfo which shows that direct 
> rendering is on, and all the appropriate lines say NVIDIA.  GLX programs 
> such as glxgears and supertux work fine.  Also, the OpenGL transitions 
> in the mythtv image gallery work fine.  However, I cannot seem to get 
> the OpenGL painter working.  I have the painter set to OpenGL in the 
> frontend settings and I force it to be used on the command line.  This 
> is recognized according to the logs (e.g. "Setting 'ThemePainter' being 
> forced to 'opengl').  However, the log later shows "Using the Qt 
> painter" and, of course, I do not see the fancy fading menus.  Not sure 
> if it matters, but `ldd mythfrontend` shows that it is linked to the 
> proper libGL.so.1.
> I tried searching the logs, but found nothing specific to my issue. 
> Does anyone have suggestions?
> Thanks.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list