[mythtv-users] Problem with TV Out on M2NPV-VM

Craig Huff huffcs at yahoo.com
Tue Jul 3 21:16:04 UTC 2007

Joe White wrote on Tue, 3 Jul 2007 15:02:34 -0400:
    I have a similar setup as you do, David.  The differences are that I have 
    a PVR-500 AND PVR-250 and am running Fedora 5.  I was unable to use 
    composite from that motherboard and ended up using S-Video to tolerable 
    effect.  The only problem I have is that pure whites cast a dark(er) 
    shadow across the screen.  This happens both in and out of Myth (
    If you like I can forward you my setting when I get home tonight. 
    Modprobe.conf, xorg.conf and what-not.

    Joe White

-------------- next part --------------


I'm (hopefully) just about to reach a point where I could use helpful hints like your 

modprobe.conf, xorg.conf, etc., so *I* for one would really appreciate it if you would 

post them to the list.

I am just in the beginning stages of setting up my first FE with this mobo to go
with my existing combination FE-BE system.  I am using FC6 for my systems.

I have been dealing with strange quirks like boot up randomly opening with
the text mode screen (equivalent to ctrl-alt-F1) or with the X login screen 
(equivalent to ctrl-alt-F7) and also random disappearing PS/2 mouse cursors until
reboot (probably) restores the cursor.  I discovered that I was victim of the
i586 vs i686 Fedora Core 6 install bug, so I may have fixed these, but I had had
enough for one weekend. ;-)

I have also run into a stubborn resistance to setting the screen resolution higher
than 800 x 600 on my (temporary, for initial setup) VGA monitor.  This, I'm hoping, 
is because I haven't yet switched from the open source nv driver to the binary blob
nvidia driver.

I should mention that I addressed the install bug and tried to fix the resolution bug
 by reinstalling with the install command (IIRC):
    linux i686 resolution=1280x1024
or at least the correct equivalent.  Using the recommended rpm command 
(rpm -q --qf="....."), it appears that I got the install bug corrected, but the 
resolution command (taken from my install notes on the FE-BE system where it
worked) didn't work on this new system.  Sigh.  I'm half-convinced that I may have
either a bad sample mobo or this mobo design is not suited to use as a FC6 MythTV

Oh, I almost forgot that, up until just before I gave up for the weekend, the audio
was only coming out on the right channel of known-good unpowered speakers.  This, 
too, may be/may *not* be fixed.

If anyone has advice for these "ghosts" in the machine, I would also appreciate your 


Looking for a deal? Find great prices on flights and hotels with Yahoo! FareChase.

More information about the mythtv-users mailing list