[mythtv-users] Should Soundgraph iMon MM and LC10M USB receiver work ?

Kevin Slater kevin.slater at gmail.com
Tue Jul 3 20:15:59 UTC 2007


On 7/3/07, Francis Tessier <francis_tessier at hotmail.com> wrote:
>
> Hello MythTV people !
>
> I'd like to know if my Soundgraph iMon MultiMedian remote should work with
> my Silverstone LC10M USB receiver. (The remote is white and it says
> "Soundgraph" on the bottom. The only colour buttons are the App.Exit,
> Power and MultiMedian if I recall correctly.
>
> Any of you had success with such a setup ? Or did you went another way ?
>
> Right now the remote semi-works. I explain:
>
> This is my second setup of MythDora 4.0 by the way (I knew a little more
> what I was doing, and most of all, followed www.mythpvr.com video howto).
> At the remote setup part I choose iMon, and NOT setup IRBlaster.
>
> At that point the remote only "works" if press very rapidely two different
> buttons. Same thing happens in MythTV and irw. But "mode2" gives me a clear
> output at every normal button stroke (no need for pressing two buttons in a
> row).
>
> I use the lircd.conf.imon that came with MythDora 4.0 and deleted the
> sections that didn't apply to my remote (only kept the iMON MultiMedian
> part). I also changed the "zero  625   375" to "zero  625   625" but didn't
> change a thing.
>
> I googled a lot and tried different things but nothing was successful
> until I tried this:
>
> I changed /etc/lircd.conf "header" parameter from 9000 to 10000. With this
> tweak I only have to do the "two buttons in a row" once and then the remote
> works fine as long as I use it. For example if I navigate through the menus
> it will keep on working until I make my final choice. If I stop pressing
> buttons (lets say, for about a few seconds) I have to do the "two buttons in
> a row" trick to "wake up" the remote again.
>
> I also saw a post about setting up MythTV with no remote at all and then
> loading the proper modules, but that didn't apply exactly to my particular
> hardware ...
>
> I'd like to hear from people who might have had success with this kind of
> hardware, or from people who know better than me in remote control
> parameters settings ;-)
>
> Thanks a lot,
>

Francis,

over the weekend I helped a buddy get things going with his myth setup. It's
a different case than yours and maybe a different remote. (It's a
Silverstone LC16B - details at veganmyth.blogspot.com.) In any case, we
first tried the PVR-150's remote, but that was going nowhere. mode2 did show
that either remote could be seen, so we re-ran the MythDora setup (from the
4.0 MythDora Tools menu in the Frontend) and chose IMON remote. Shutdown the
frontend, restarted lircd and restarted the frontend and it began to work.
No need to press multiple keys, but there is some need to remap some buttons
to get them all working.

...Kevin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070703/912658c6/attachment.htm 


More information about the mythtv-users mailing list