[mythtv-users] Nvidia FX5200 with Westinghouse LVM-47w1

ryan patterson ryan.goat at gmail.com
Tue Jan 30 18:39:28 UTC 2007

I have the westinghouse lvm-47w1 monitor and a nvidia 6300GS videocard.  The
two work perfectly together.  I've never put a modeline in xorg.conf.  It
autodetected correctly the first time.  I don't think there is any
difference between the two DVI ports.  I have the mythtv box on DVI 1 and
the PS3 on DVI 2.  Both do 1080p just fine.  The PS3 autodetected 1080p.  So
the monitor actually "told" it that it supports 1080p on the 2nd DVI port.
I have also run 1080p on both the VGA and component inputs (YcPbPr).

On 1/30/07, Jarod Wilson <lists at wilsonet.com> wrote:
> Bill wrote:
> > On Tue, 30 Jan 2007 12:02:12 -0500
> > Jarod Wilson <lists at wilsonet.com> wrote:
> >
> > <snip>
> >
> >> Bill wrote:
> >>> On Tue, 30 Jan 2007 07:34:08 -0800
> >>> Brad DerManouelian <myth at dermanouelian.com> wrote:
> >>> So maybe my dream was not just a dream....  If it keeps working fine,
> I will guess the output as 1080p on DVI-1 was the
> >>> solution.
> >> My 37" Westy's DVI-2 does not support 1080p either, only DVI-1 (and
> >> VGA). And I'm using a single-link DVI cable for 1080p w/o any problems.
> >>
> >
> > Yeah, I swear something came with it that pointed out 1080p versus 1080i
> for those ports - but I cannot find it.
> Like James said, newer/bigger Westie sets *should* support 1080p on both
> DVI inputs, but...
> > Hopefully this will fix it.
> >
> > BTW, I know you wrote a lot of the early writeups on the PVR350's and
> getting them working (got me through a few early installs on redhat and
> gentoo).  I am not sure if you still use one... but is there any
> optimization I can do to display PVR350 and 500 recordings on the
> westinghouse?  I know there used to be some tricks to tweaking the video if
> you are displaying on a monitor, which is basically what this is right?
> >
> > Do those still apply?
> Dunno. Haven't really bothered much with any tweaking of SDTV stuff in
> ages, 95% of what I record is HDTV, and the SDTV stuff off my PVR-500
> looks pretty comparable to the SDTV that comes off my cable box.
> > Thanks for your help, past and present.
> Always happy to help out. (And happy we finally mostly have RHEL5 put to
> bed and free time for stuff like MythTV is starting to exist in my life
> again...)
> --jarod
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Ryan Patterson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20070130/fd2a77d3/attachment.htm 

More information about the mythtv-users mailing list