[mythtv-users] firewire issues: Bug Warning in dmesg

Gabe Rubin gaberubin at gmail.com
Tue Jan 30 18:22:03 UTC 2007

On 1/30/07, Stephen Sassman <sassman1 at gmail.com> wrote:
> > When I plug in the firewire cable in my box, I get this error in dmesg
> Have you tried the firewire_tester script on the wiki or test-mpeg2 yet?

I have, and get nothing but errors with the firewire_tester script,
whether I use the p2p or broadcast.  test-mpeg2 gives me 0 byte size
files.  I tried using the channel changer script also, which told me
it could not find a 6200 box on the firewire port (something to that
effect, I am not sitting in front of the computer).  That was my first
clue that something was screwy with my firewire, and led me to check
dmesg to get the above-mentioned error log.

I do know that this firewire port is working.  On a prior install
using this exact same box (I just wiped it out and started new), I was
able to *periodically* get captures via firewire.  Now I can't at all.

More information about the mythtv-users mailing list