[mythtv-users] HD Woes

Nate Crosno nate at crosno.net
Mon Jan 29 17:29:56 UTC 2007

Mark Lehrer wrote:
>> AMD Athlon 64 3400+ Venice 2.2GHz Socket 939
>> JetWay J939GT3-PTD Socket 939 NVIDIA GeForce 6100 Micro ATX
> FWIW, I went with an Asus A8N-VM CSM board (Socket 939, DVI, S/PDIF).
> Also, IMO you simply cannot get away with a single core CPU and hi
> def.  It may sorta work, but for example, if you have a recording
> and a playback and a commflag process going at the same time you are
> hosed!  Also, myth and X are both quite busy, so dual core helps a lot.
> I have an x2 3800 and it rocks.
>> I'm using "1280x720_60" for my xorg.conf mode. 720p will play in Myth at
>> about 50% cpu with XvMC on and up to 60% with libmpeg2.  As a
> I tried xvmc but never could get it to work properly.  Perhaps just
> use "bob" deinterlacing and XV.
>> Can anyone with a similar setup send me detailed info about their
>> configuration?  At this point, I am doubtful that throwing more
>> money at it in the form of a faster processor would even help
>> much. I think I have something configured wrong, but cannot put my
>> finger on it.
> I wasted a LOT of free time in the year before I got an x2 3800.
> Dual core solved a lot of problems for me, I highly recommend it.
> Mark

Oooh, oooh! I just mentioned your post to my wife and upgrading to an x2 
3800 might be a possibility!  Justed figured out our taxes last night 
and we're getting a lot back =)  IMO, spending another $100 (on 
exchange) is a good deal if it can free up so much of my time.  Got a 
lot on the plate right now, as we all do.

More information about the mythtv-users mailing list