[mythtv-users] X11, Intel i810 & NVidia FX5200, help me get my MythTV back

Tom Corcoran tomc at osits.com
Mon Jan 29 16:26:33 UTC 2007

Steven Adeff wrote:
> On 1/29/07, Tom Corcoran <tomc at osits.com> wrote:
>> The history, I installed FC5 on a Celeron P4 (2.4) with a mobo with
>> integrated Intel video (i810) and all was sweet.  I installed mythtv and
>> got all the modules working and i was almost finished, I just needed to
>> add a PCI Nvidia 5200 to get TVOut functioning and I was done, and thats
>> when the trouble started.
>> I made a copy of my Xorg config, I plugged in the 5200 and rebooted, I
>> then installed the NVidia driver
>> http://www.nvidia.com/object/linux_display_ia32_1.0-9746.html rebooted
>> my PC and now it just boots into a FC5 blank blue screen with a mouse
>> pointer.  None of the other console screens are available and #1 shows
>> some of the boot history but nothing relevant.  BTW this output is on
>> the i810, the Nvidia has no output.
>> I then rebooted to runlevel 3 and copied back my original xorg config
>> thinking this would resolve my woes but it made no difference, the
>> system still goes through a full boot sequence starting all the services
>> in the GUI boot screen and then when it satys something like 'Starting
>> Avahi.....' it jumps to a blank screen and appears to freeze.  I seem to
>> have full network access to the box and am able to SSH to the box no
>> problem.
>> I am now at a loss as to how I can backout these changes and get back to
>> a working system?  How can i remove any installed nvidia drivers? I
>> tried 'yum remove nvidia*' and this seemed to removed some packages but
>> I am not sure they all were removed.
>> I previously had this Nvidia 5200 card working on this machine under FC4
>> but then my hard disk upped and died (RIP)
>> ANy help would be gratefully appreciated.
>> TIA TomC
> Sounds like your missing a window manager. Are you able to switch
> terminals locally? Try SSH'ing in and reading through your system
> logs.
How can I tell if Windows manager is missing?, Logs don't show a whole 
lot and as said above none of the other console screens are available?

More information about the mythtv-users mailing list