[mythtv-users] Need help with xorg.conf for Pioneer 50" Plasma

Rich West Rich.West at wesmo.com
Fri Jan 26 21:08:34 UTC 2007

Larry K wrote:
> Greetings...
> I have myth running successfully with an S-video connection to my old 
> 32" Sony TV for a couple years.  I am capturing SD with PVR-250s and I 
> have some sort of nVidia GEFORCE video card (VGA and S-video output 
> only). 
> Recently purchased a Pioneer 50" plasma, so I *think* I should be 
> connecting with a VGA cable instead of S-video (better video quality I 
> assume), and my old xorg.conf probably needs an facelift.  The Pio has 
> a native resolution of 1365x768.
> Can anyone offer advice or a copy of their xorg.conf?

If it has VGA, then use that.  Going from an S-video connection, which 
is still standard definition TV (480i) to VGA (progressive at all 
resolutions) will be a bit of a leap and will require some configuration 
adjustments on Myth's playback options (check the box next to 
"De-interlace video" and select "bob" as the method).  As far as the 
xorg.conf goes, Xorg really should just see your Pioneer as a computer 
monitor (more or less) and shouldn't really need much tweaking other 
than making sure that you are using the correct driver and typical 
options defined in your "Device" section and then just make sure you 
have your "Screen" section set up to have the resolutions you want to 

For example, my "Device" section looks like:

Section "Device"
        Identifier  "Videocard0"
        Driver      "nvidia"
        VendorName  "XFX"
        BoardName   "XFX nVidia GeForce 6200"
        Option      "RenderAccel" "1"
        Option      "NvAGP" "2"
        Option      "NoLogo" "true"
        Option      "UseEvents" "True"


More information about the mythtv-users mailing list