[mythtv-users] Mythbackend Segfault on Delete SOLVED!!

Kirk Bocek t004 at kbocek.com
Wed Jan 24 16:54:21 UTC 2007

Axel Thimm wrote:
>> I don't want to do a full yum upgrade every time I want just a few
>> updated packages...
> Why not? The updates are there for several reasons, most important are
> security updates - therefore the default for a typical user should be
> to always upgrade unless He Really Knows What He's Doing (TM). The
> latter applies to you (Jarod), of course, but you cannot assume that
> all users are as good at depsolving as your brain is. ;)

Because I've got packages installed (not Myth though) that are duplicated over
several repos I use. The different versions present have really screwed me in
the past. Excluding those packages from the general system yum update and then
manually and selectively updating them is the only solution I know of.

I'm always open to education if this is a Thing That Should Not Be Done.

Kirk Bocek

More information about the mythtv-users mailing list