[mythtv-users] Strange Problem after SVN upgrade

Trey Thompson treythompson at gmail.com
Wed Jan 24 03:09:42 UTC 2007

Well, I think this is the main point:
/usr/bin/ld: cannot find -lmysqlclient

Any idea on how this is solved?  How do I make sure this is defined?

> Also, found out that only the G.A.N.T. and the 'blue' Themes are
> there.  And, the menu items are the same regardless of the theme.
> ---------- Forwarded message ----------
> From: Trey Thompson <treythompson at gmail.com>
> Date: Jan 23, 2007 3:54 PM
> Subject: Strange Problem after SVN upgrade
> To: MythTV <mythtv-users at mythtv.org>
> I've used the guide here a few times to get the SVN updates...
> http://www.mythtv.org/wiki/index.php/Installing_MythTV_SVN_on_Fedora_Core
> This time, I got a couple of weird results...
> First thing I noticed, I got an error while making mythplugins:
> /usr/bin/ld: cannot find -lmysqlclient
> collect2: ld returned 1 exit status
> make[2]: *** [mythzmserver] Error 1
> make[2]: Leaving directory
> `/home/mythtv/mythtv_build/mythplugins/mythzoneminder/mythzmserver'
> make[1]: *** [sub-mythzmserver] Error 2
> make[1]: Leaving directory
> `/home/mythtv/mythtv_build/mythplugins/mythzoneminder'
> make: *** [sub-mythzoneminder] Error 2
> Second, I went ahead and ran the front end to see what happened, and
> the Gant  Theme came up, which wasn't the one I was using.  And, when
> I go to Utilities/Setup, the only option listed is "Setup".
> Any thoughts?

More information about the mythtv-users mailing list